Modifikation Lichtmaschine

  • Hallo zusammen..


    Hier möchte ich Euch eine kleine Modifikation der Lichtmaschine vorstellen, auf die mich Masterchief83 aufmerksam gemacht hat und dem ich hier ausdrücklich für seinen Beistand und die vielen Tips & Hilfestellungen danken möchte :!::!:


    Ansatz des Ganzen war eine durch Eigenverschulden entleerte Batterie, nachzulesen hier: Lichtmaschine hat zuwenig Ladestrom


    Masterchief83 postete daraufhin den folgenden Link von Scoobymods in dem diese Modifikation ( Erhöhung des Ladestroms um ~0,5V) erklärt wird. Auch Langzeiterfahrungen sind dort nachzulesen, und es gibt keine negativen Nebenwirkungen dieser Modifikation: http://www.scoobymods.com/showthread.php/raise-your-alternator-voltage-10547.html?t=10547&highlight=alternator+mod


    Also gehen wir es an.


    Benötigtes Werkzeug und Material:
    - 1x Diode 6A1000V (andere Dioden scheinen auch zu funktionieren, habe mich aber an die Vorgaben gehalten)
    - Lötkölben
    - Multimeter
    - Schrumpfschlauch
    - Feuerzeug
    - Isolierband
    - kleine Schere
    - Maul-/Ringschlüssel 10er


    Schritt 1: Batterie abklemmen, danach ca. 30Sekunden aufs Bremspedal treten sodaß sich das System von Reststrom entleert.


    Schritt 2: An der Lichtmaschine befinden sich nur 2 Anschlüsse, 1x für die dicken Kabel (unter roter Kunststoffschutzkappe) und 1x ein grüner Stecker mit 2 oder 3 Kabeln und an diesen grünen Stecker müssen wir ran.
    [IMG:http://upload.deutscher-webspe…9d3966.49035471&h=240]


    Schritt 3: Den grünen Stecker abziehen, dann entfernt ihr mit einer kleinen Schere die Isolation ein Stück das die Kabelfarben erkennbar sind. Wir müssen an Pin2 dieses Steckers, dort sollte sich nach der Scoobymodsanleitung ein BLAU-ROTES Kabel befinden, bei mir war es ein GELBES Kabel (warum auch immer). Das ist die Sensorleitung in die die Diode reinkommt.
    [IMG:http://upload.deutscher-webspe…8dc474.08692067&h=240]


    Um wegen der anderen Kabelfarbe auf Nummer sicher zu gehen, habe ich die Verbindung zur entsprechenden Sicherung auf Durchgang überprüft. Die Sicherung befindet sich im schwarzen Sicherungskasten im Motorraum vor dem Dom:
    [IMG:http://upload.deutscher-webspe…be3641.34725658&h=240
    Sicherung 10A "ALT-S" gefunden / rotes Kästchen im BIld


    [IMG:http://upload.deutscher-webspe…1712f3.58172033&h=240]
    Sicherung entfernt / rotes Kästchen im BIld


    Dann habe ich von dort aus auf Durchgang zum grünen Stecker Pin2 / mittiges Kabel (blau-rot oder wie bei mir gelb) gemessen:
    [IMG:http://upload.deutscher-webspe…a6d175.39199153&h=240]
    .. paßt!


    Dieser Zwischenschritt war mir halt wichtig weil die Kabelfarben bei meinem Subi nicht mit den Vorgaben von Scoobymods überein stimmten, falls ihr im grünen Stecker bei Pin2 ein blau-rotes Kabel vorfindet könnt ihr Euch diesen Zwischenschritt sparen.


    Schritt 4: Isolation am Kabelstrang steckerseitig entfernen sodaß man gut ans blau-rote (oder eben gelbe) Kabel rankommt, wenns hinterher auch schön aussehen soll ruhig etwas mehr Isolation entfernen dann sitzt die Diode hinterher nicht sichtbar im Kabelstrang. Es folgt das Durchtrennen des Kabels, da die Diode ja dazwischen kommt wird das Kabel etwas(!) eingekürzt, dann gibts keine Kabelwelle am Ende:
    [IMG:http://upload.deutscher-webspe…d93017.49313751&h=240]


    Schritt 5: Jetzt kommt die Diode zum Einsatz, WICHTIG: der Ring auf der Diode muss zum grünen Stecker zeigen :!: So sehen diese Diode 6A1000V aus:
    [IMG:http://upload.deutscher-webspe…138b07.78673572&h=240]
    Schrumpfschlauch über beide Kabelnden ziehen, 2x dünn und 1x dick für um den Diodenkörper. DIe Diode wird nun ins vorbereitete Kabel gelötet, denkt bitte unbedingt daran das der Ring auf der Diode zum grünen Stecker zeigt!
    Wenn ihr die Diode ordentlich verlötet habt prüft mit einem Multimeter die Lötstellen auf Durchgang, das erspart uU Mehrarbeit wenn dabei was schief gegangen ist. Danach bringt ihr die Schrumpfschlauchstücke in die richtige Position und fixiert diese durch erhitzen mit einem Feuerzeug.
    [IMG:http://upload.deutscher-webspe…987de8.86013769&h=240]


    Schritt 6: Mit Isolierband die freigelegten Kabel wieder sorgfältig isolieren, und auch den original verbauten Plastik-Kabelschutz wieder drüberziehen wenn ihr die Kabel soweit freigelegt hattet. Dies ist wichtig um die Kabel gegen Spritzwasser zu schützen.
    [IMG:http://upload.deutscher-webspe…c7e674.36581027&h=240]


    Schritt 7: die 10A Sicherung wieder einstecken falls ihr diese zur Durchgangsprüfung rausgenommen hattet und den Sicherungskasten wieder verschliessen, den grünen Stecker wieder an der Lichtmaschine aufstecken


    Schritt 8: Batterie wieder anklemmen


    THAT´S IT.. WELL DONE :thumbup:



    Wenn ihr alles korrekt gemacht habt, liegt der Ladestrom in beiden Kreisen nun etwas höher, bei mir warens heute ~13,2 (voher ~12,5V) im kleinen Kreis wo alle Verbraucher ausgeschaltet waren, und ~14,8V (vorher ~14,4V) mit eingeschalteten Verbrauchern.


    Ich hoffe ich habe alles genau genug erklärt sodaß auch der Gelegenheitsschrauber das hinkriegen sollte, ist echt kein Hexenwerk ^^


    Viel Spaß beim modden :thumbsup:

Teilen

Kommentare 4